下载Wine游戏助手

    • Deepin v20

    运行游戏前需要安装支持Vulkan的显卡驱动,点击查看显卡驱动安装教程

    Wine游戏助手已上架Deepin应用商店,在应用商店内搜索”Wine游戏助手“就能找到,点击安装即可。


    如果应用商店提示“Wine游戏助手安装失败”,可以使用以下命令安装:
    sudo apt install net.winegame.client
    出现该问题的原因是应用商店采用的安装器在依赖关系可以满足的情况下也可能提示“依赖关系不满足”

    推荐通过应用商店或apt命令安装,如需手动下载, 可点击此处下载 0.5.7.1 版安装包 ,双击即可安装。

    如果遇到依赖关系不满足:wine-staging,请在终端执行以下命令安装依赖:
    sudo apt install wine

    • UOS 20

    UOS个人体验版用户需要更新到个人版,否则受旧版UOS安全中心(deepin-defender)的影响, 游戏的安装和运行速度都会大幅度减慢 ,甚至可减慢8倍。

    因为UOS限制了非应用商店应用的运行,所以需要打开开发者模式才能安装游戏。
    此外,运行游戏前需要安装支持Vulkan的显卡驱动, 点击查看开发者模式和显卡驱动相关教程

    点击下载 0.5.7.1 版安装包 ,打开开发者模式后,双击即可安装。

    如果遇到依赖关系不满足:wine-staging,请在终端执行以下命令安装依赖:
    sudo apt install wine

    如果安装游戏时遇到以下错误,说明你没有打开开发者模式,请在“控制中心”>“通用”里打开开发者模式。
    /home/xxx/.cache/wine/fonts/MicrosoftYaheiMono.tar.gz does not exists

    • DebianDebian
      UbuntuUbuntu

    运行游戏前需要安装支持Vulkan的显卡驱动,点击查看显卡驱动安装教程

    点击下载 0.5.7.1 版安装包 (注意与Deepin/UOS的包不同,安装Deepin/UOS的包后应用图标不会出现)

    如果你的桌面环境支持,双击安装包即可安装。如果不支持,请通过apt命令安装:
    sudo apt install ~/Downloads/net.winegame.client_0.5.7.1_amd64.deb

    其中 ~/Downloads/net.winegame.client_0.5.7.1_amd64.deb 是安装包路径。

    注意:只写文件名是不行的,比如以下是错误例子,会报找不到这样的软件包:
    sudo apt install net.winegame.client_0.5.7.1_amd64.deb
    如果安装包在当前目录,必须加./
    sudo apt install ./net.winegame.client_0.5.7.1_amd64.deb

    如果遇到依赖关系不满足:wine-staging,请在终端执行以下命令安装依赖:
    sudo apt install wine

    • FedoraFedora

    运行游戏前需要安装支持Vulkan的显卡驱动,点击查看显卡驱动安装教程

    点击下载 0.5.7.1 版安装包

    如果你的桌面环境支持,双击安装包即可安装。如果不支持,请通过dnf命令安装:
    sudo dnf install ~/Downloads/net.winegame.client-0.5.7.1-2.x86_64.rpm

    其中 ~/Downloads/net.winegame.client-0.5.7.1-2.x86_64.rpm 是安装包路径。

    如果遇到依赖关系不满足:wine-staging64,请在终端执行以下命令安装依赖:
    sudo dnf install wine

    • Source源代码

    可以前往 https://gitee.com/winegame/lutris 获取Wine游戏助手的源代码。

图标来自 FatCow,以 CC-BY-3.0-US 进行许可